تحقیق مقاله سیستم RFC 1034 ۱۶۳ صفحه مهندسی فناوری اطلاعات IT 1034 به معرفی سیستم حوزه نام CDNS و مفاهیم آن می پردازد و از بعضی مطالب ذکر شده در RFC 1035 که مربوط به پیاده سازی است صرف نظر می کند. مجموعه توابع و انواع داده ها در DNS ، تشکیل یک پروتکل رسمی و موثق می دهد. که شامل پرس وجوهای استاندارد، پاسخهای آنها و قالب کلاس های اینترنت می باشد. با این وجود، سیستم حوزه نام عملاً توسعه پذیر باقی گذاشته شده است. به طور مثال متناوباً ...
تحقیق مقاله RADIUS و IAS ۵ صفحه مهندسی کامپیوتر ارائه دهندگان سرویس اینترنت ( ISPs ) و سایر شرکت های بزرگ همواره با این چالش جدی مواجه هستند که چگونه انواع دستیابی به شبکه و accounting را از یک نقطه صرفنظر از نوع تجهیزات استفاده شده برای دستیابی به شبکه ، مدیریت نمایند . با این که برخی سیستم های عامل دارای امکانات خاصی در این رابطه می باشند ، در اغلب شرکت های بزرگ می بایست از یک زیرساخت اختصاصی برای تائید و مدیریت دستیابی به ...
تحقیق مقاله مزایای Kerberos ۳۸ صفحه مهندسی کامپیوتر مقدمه Kerberos نسخه 5، پروتکل اعتبار سنجی پیش فرض شبکه برای ویندوز 2000 است. Kerberos پروتکل جدیدی نیست که مایکروسافت اختراع کرده باشد، بلکه از سالها قبل در دنیای یونیکس مورد استفاده قرار گرفته است. مایکروسافت اعتبار سنجی شبکهای Kerberos را در ویندوز 2000 برای بالا بردن امنیت پیاده سازی کرده است، زیرا سرویس ها و سرور های شبکه باید بدانند که یک سرویس گیرنده که درخواست اجازه ...
تحقیق مقاله کاربرد های اینترنت ۱۵ صفحه مهندسی فناوری اطلاعات IT ابتدااین که شما روی اینترنت با یک سری افراد نخبه سرو کار دارید یعنی افرادی که از یک سری فیلترهایی گذشته اند ، مثلا سواد دارند،به زبان انگلیسی تسلط دارند،یک درجه مشخصی قدرت خرید دارند ،کامپیوتر و امکان دسترسی به اینترنت را نیز دارا هستند. مساله بعدی این است که شما نمی توانید به به بخش های فقیرتر جامعه از روی وب محصول یا خدمات ارایه دهید،شاید همیشه این نخبه گرا بودن اینترنت به نفع ...
تحقیق مقاله پروتکل اینترنت ۳۴ صفحه مهندسی کامپیوتر مقدمه پروتکل اینترنت خط سری (SLIP) و پروتکل نقطه به نقطه (PPP) در میان پروتکلهای ICP/IP منحصر به فرد هستند زیرا عملکرد کامل لایه پیوند داده را در اختیار میگذارند. سیستمهای که به یک LAn وصل می شوند برای کنترل اتصال واقعی به شبکه به یکی از پروتکلهای استاندارد لایه پیوند داده مثل اینترنت TokenRing وابستهاند. دلیل آن این است که سیستمها معمولا از یک رسانه به صورت اشتراکی استفاده ...
تحقیق مقاله آشنایی با DHCP Server ۶ صفحه مهندسی کامپیوتر در محدوده خود فرمانروایی کنید در شماره گذشته نحوه راه اندازی ابتدایی یک DHCP Server را مرور کردیم. در این شماره نیز با جزییات کنسول DHCP آشنا می شویم تا بتوانیم مدیریت بهتری بر سرور DHCP داشته باشیم. راه اندازی اسکوپ همان طور که در شکل زیر می بینید، بعد از راه اندازی یک اسکوپ، تعدادی گزینه در دسترس قرار خواهند گرفت. اما هر کدام از این گزینه ها چه کارهایی انجام می دهند؟ Address ...
تحقیق مقاله روابط عمومی و امور بین الملل شرکت مخابرات ایران ۱۹ صفحه علوم اجتماعی و جامعه شناسی روابطعمومی و امور بینالملل شرکت مخابرات ایران مقدمه: روابطعمومی و امور بینالملل شرکت مخابرات ایران که متولی بخش «ارتباط» و «فرهنگ» در شرکت مخابرات ایران است، با این هدف که فعالیتهای فرهنگی خود را گسترش دهد و یک «مجتمع علمی-فرهنگی» برای اجرای برنامههای فرهنگی گسترده خود داشته باشد، بازسازی و نوسازی این بنای تاریخی فرهنگی را پذیرفت و طی 3 سال با دشواریهای فراوان، آن را به ...
تحقیق مقاله NET ۲۰ صفحه مهندسی فناوری اطلاعات IT چه کسی آنرا ایجاد کرد؟ چطور آن ایجاد شد ؟ DHCP به وسیله گروه کاری پیکربندی دینامیک میزبان نیروی کاری مهندسی اینترنت ایجاد شد. ( IETF ، یک سازمان داوطلب که پروتوکل هایی را برای استقاده دراینترنت تعیین میکند. ) اینچنین ، تعریفش در یک RFC ثبت شده است و هیئت فعالیتهای اینترنتی جایگاهش را با استانداردسازی اینترنت تصدیق میکند. با این نوشته DHCP یک قرارداد استاندارد با پیش نوسی ...
تحقیق مقاله اصول VPN در لینوکس ۲۵ صفحه مهندسی کامپیوتر اشاره : VPN یا Virtual Private Network شبکههایی خصوصی هستند که در محیط اینترنت ساخته میشوند. فرض کنید که شرکت یا سازمانی دارای شعب گوناگونی در سطح یک کشور باشد. اگر این سازمانی بخواهد که شبکههای داخلی شعب خود را بهیکدیگر متصل کند، چه گزینههایی پیشرو خواهد داشت؟ بهطور معمول یکی از سادهترین راهحلها، استفاده از اینترنت خواهد بود. اما چگونه چنین سازمانی میتواند منابع ...
تحقیق مقاله آشنائی با پروتکل FTP ( بخش اول ) ۱۷ صفحه مهندسی کامپیوتر امروزه از پروتکل های متعددی در شبکه های کامپیوتری استفاده می گردد که صرفا" تعداد اندکی از آنان به منظور انتقال داده طراحی و پیاده سازی شده اند . اینترنت نیز به عنوان یک شبکه گسترده از این قاعده مستثنی نبوده و در این رابطه از پروتکل های متعددی استفاده می شود. برای بسیاری از کاربران اینترنت همه چیز محدود به وب و پروتکل مرتبط با آن یعنی HTTP است ، در صورتی که در این عرصه از پروتکل ...
تحقیق مقاله مترجم آدرس های شبکهِ ios سیسکو ۳۵ صفحه جغرافیا و برنامه ریزی شهری مترجم آدرس شبکه در ساده ترین حالتش بر روی مسیر یابی که دو شبکه را به هم متصل میکند عمل میکند؛ یکی از این شبکه ها (تعین شده بعنوان داخلی ) بصورت خصوصی یا غیر متداول آدرس دهی میشود که باید این آدرس به یک آدرس قانونی و متداول تبدیل شودقبل از اینکه بسته های اطلاعاتی به سمت شبکه دیگر(تعیین شده بعنوان شبکه بیرونی ) فرستاده شود . ترجمه مرتبط با مسیر یابی عمل میکند ، بطوریکه اگر ...
تحقیق مقاله مترجم آدرس های شبکهِ ios سیسکو با ترجمه ۳۵ صفحه جغرافیا و برنامه ریزی شهری مترجم آدرس شبکه در ساده ترین حالتش بر روی مسیر یابی که دو شبکه را به هم متصل میکند عمل میکند؛ یکی از این شبکه ها (تعین شده بعنوان داخلی ) بصورت خصوصی یا غیر متداول آدرس دهی میشود که باید این آدرس به یک آدرس قانونی و متداول تبدیل شودقبل از اینکه بسته های اطلاعاتی به سمت شبکه دیگر(تعیین شده بعنوان شبکه بیرونی ) فرستاده شود . ترجمه مرتبط با مسیر یابی عمل میکند ، بطوریکه اگر ...
تحقیق مقاله پروتکل مدیریت گروه اینترنت - IGMP ۲۵ صفحه مهندسی کامپیوتر IGMP ، که در RFC 3376 تعریف شده ، توسط میزبانها و مسیریاب ها برای مبادله اطلاعات عضویت Multicast بر روی LAN استفاده می شود . IGMP از ماهیت پخشی LAN استفاده می کند تا تکنیکی کارآمد برای تبادل اطلاعات بین چندین میزبان و مسیریابها را فراهم نماید . در حالت کلی ، IGMP دو عملکرد اصلی را حمایت می کند : 1 میزبان ها پیغامهایی به مسیر یاب ها می فرستند تا مشترک یک گروه Multicaset تعریف ...
تحقیق مقاله پروتکل مدیریت گروه اینترنت - IGMP ۲۴ صفحه مهندسی فناوری اطلاعات IT پروتکل مدیریت گروه اینترنت (IGMP) IGMP ، که در RFC 3376 تعریف شده ، توسط میزبانها و مسیریاب ها برای مبادله اطلاعات عضویت Multicast بر روی LAN استفاده می شود . IGMP از ماهیت پخشی LAN استفاده می کند تا تکنیکی کارآمد برای تبادل اطلاعات بین چندین میزبان و مسیریابها را فراهم نماید . در حالت کلی ، IGMP دو عملکرد اصلی را حمایت می کند : 1 میزبان ها پیغامهایی به مسیر یاب ها می فرستند تا ...
تحقیق مقاله آدرس دهی IP ( بخش اول ) ۴۲ صفحه مهندسی کامپیوتر بمنظور مدیریت و اشکال زدائی شبکه های مبتنی بر پروتکل TCP/IP ، می بایست شناخت مناسبی نسبت به تمامی جنبه ها ی آدرس دهی IP وجود داشته باشد. یکی از مهمترین عملیات مدیریتی در شبکه های مبتنی بر پروتکل TCP/IP ، نسبت دهی آدرس های IP مناسب و منحصربفرد به تمامی گره های موجود در شبکه است . با اینکه مفهوم نسبت دهی آدرس IP ، ساده بنظر می آید ولی مکانیزم واقعی اختصاص آدرس IP موثر با استفاده ...
تحقیق مقاله فناوری اطلاعات ۴۳ صفحه مهندسی فناوری اطلاعات IT مقدمه : راجع به مسائل مربوط به پروتکل اینترنت (IP) صحبت کردند. و در مورد مسائل مربوط به شبکه ها و روش های انتقال دیجیتالی صدای کد گذاری شده روی این شبکه ها به بحث و بررسی پرداختند. در مورد انتقال صدا با استفاده از IP صحبت شد و روش انتقال بسته های RTP را بین جلسات فعال مورد بررسی قرار دادیم. آنچه ما مشخص نکردیم ، اگر چه ، برپاسازی و روش اجرای این جلسات صوتی می باشد. ما فرض کردیم ...
تحقیق مقاله شبکه تخت ۱۳ صفحه مهندسی کامپیوتر شبکه تخت : شبکه یک دامنه برخوردی بزرگ و یک دامنه پخش کننده بزرگ است . مسیر های شناور : با مسیریابی پویا برای فراهم کردن مسیرهای پشتیبان ( مسیر های ایستا ) در مورد خطا استفاده می شود . Flooding : هنگامی که در یک واسط ترافیک وجود دارد به همه واسط های متصل شده به آن ابزار انتقال می یابد به جزء واسطی که ترافیک از آن منشأ گرفته است . این تکنیک می تواند برای انتقال ترافیک با پل ها و ...
تحقیق مقاله رایگان تفاوت های زن و مرد ۵ صفحه روانشناسی تفاوت های زن و مرد تفاوت های زن و مرد ! عجب حرفی می زنید ، معلوم می شود هنوز با این که نیمه دوم قرن بیستم را طی می کنیم ، در گوشه و کنار افرادی پیدا می شوند که طرز تفکر قرون وسطایی دارند و فکر کهنه و پوسیده تفاوت زن و مرد را دنبال می کنند و خیال می کنند زن و مرد با یکدیگر تفاوت دارند ، و لابد می خواهند مانند مردم قرون وسطی نتیجه بگیرند که زن جنس پست تر است ، زن انسان کامل نیست ، ...
تحقیق مقاله صائب تبریزی ۱۸ صفحه ادبیات فارسی میرزا محمد علی، متخلص به صائب، از معروفترین شاعران عهد صفویه است. تاریخ تولدش معلوم نیست، و محل تولد او را بعضی در تبریز و بسیاری در اصفهان دانستهاند؛ اما خاندان او مسلماً تبریزی بودهاند. پدرش از بازرگانان اصفهان بود و خود یا پدرش به دستور شاه عباس اول صفوی با جمعی از تجار و مردم ثروتمند و متشخص از تبریز کوچ کرد و در محله عباس آباد اصفهان ساکن شد. عموی صائب، شمس الدین تبریزی ...
تحقیق مقاله کنترل کننده های فشار ۱۸ صفحه فیزیک کنترل کننده های فشار L404A-D,f ; L604A , L , m کنترل کننده های فشار L404 و L604 از جمله کنترلرهایی هستند که می توانند محدوده فشار را بهصروت اتوماتیک یا دستی تا 300Psi یا ( 2101kg/Cm2یا2068kpa ) تنظیم و محافظت نمایند. ü توان تشخیص فشار سیالات عامل مانند بخار، هوا، گازهای غیر قابل اشتعال یا سیالات غیر خورنده را دارد. ü در بررسی های بعمل آمده در پودر کردن نفت با فشارهای متوسط در ...